EU3 - Login Failures

Incident Report for Replicon

Resolved

This incident has been resolved.
Posted Jan 24, 2025 - 20:50 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 24, 2025 - 14:39 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 24, 2025 - 12:41 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 24, 2025 - 12:08 UTC

Identified

The root cause has been identified and working on a resolution to resolve this issue at the earliest.
Posted Jan 24, 2025 - 11:24 UTC

Investigating

We are aware of elevated errors impacting login and access to our application. Our Engineering teams are actively investigating the issue and are working to resolve it as quickly as possible. We will provide updates as more information becomes available.
Posted Jan 24, 2025 - 11:06 UTC
This incident affected: eu3.