ADP SSO Login Failures

Incident Report for Replicon

Resolved

This incident has been resolved.
Posted Jun 30, 2023 - 22:17 UTC

Identified

We have noticed elevated errors impacting logins via ADP SSO due to an issue with ADP services. We are working with our vendor to resolve the issue. We will post updates as soon as we have more information.
Posted Jun 30, 2023 - 22:05 UTC
This incident affected: na3.