Elevated Errors on US West coast region swimlanes
Incident Report for Replicon
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 21:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2022 - 21:22 UTC
Update
Our cloud vendor continues to work on a resolution. Replicon mitigations continue to be in place to help reduce customer impact.
Posted Sep 28, 2022 - 20:41 UTC
Identified
Our cloud vendor has identified the cause of the elevated errors and is working on a resolution. In parallel Replicon, engineers are working on mitigations to reduce the customer impact separate from our vendor
Posted Sep 28, 2022 - 18:42 UTC
Investigating
Our Cloud Services provider is having an ongoing incident due to which our application is experiencing an elevated level of internal errors that may be impacting customers. Our engineering teams are currently looking into the issue. We will post updates as soon as we have more information.
Posted Sep 28, 2022 - 17:52 UTC
This incident affected: na3, na5, na7, and sb1.