Elevated Errors With The Time Punch Template
Incident Report for Replicon
Resolved
This incident has been resolved.
Posted Mar 11, 2022 - 20:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 11, 2022 - 20:25 UTC
Investigating
We are experiencing elevated errors with the users configured with the Time Punch Template. Our Engineering teams are currently looking into the issue. We will post updates as soon as we have more information.
Posted Mar 11, 2022 - 20:01 UTC
This incident affected: na3, na4, na5, na6, na7, na8, na9, na10, na12, eu1, eu2, sp1, sb1, sb2, and ap1.