Increased errors rates with user import services
Incident Report for Replicon
Resolved
This incident has been Resolved
Posted May 02, 2024 - 06:00 UTC
Monitoring
A fix has been implemented and we are currently Monitoring
Posted May 02, 2024 - 05:06 UTC
Update
The issue has been identified and a fix is being implemented
Posted May 02, 2024 - 00:47 UTC
Update
Our engineers are actively working on resolving the issue. We will update the progress as soon as we have more information.
Posted May 01, 2024 - 19:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 01, 2024 - 18:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 01, 2024 - 17:06 UTC
Identified
The issue has been identified and we are working on a fix.
Posted May 01, 2024 - 16:07 UTC
Update
We are continuing to investigate this issue.
Posted May 01, 2024 - 15:56 UTC
Investigating
We have identified increased error rates with user import services. Our engineering teams are currently investigating the issue. We will post updates as soon as we have more information.
Posted May 01, 2024 - 15:24 UTC
This incident affected: Integrations.