Slow login performance

Incident Report for Replicon

Resolved

This incident has been resolved.
Posted Jul 24, 2023 - 10:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2023 - 09:22 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 24, 2023 - 09:21 UTC

Investigating

We are experiencing intermittent slow logins. Currently we are investigating
Posted Jul 24, 2023 - 08:43 UTC
This incident affected: na12 and eu2.