Intermittent Login Failures
Incident Report for Replicon
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 15:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2023 - 14:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2023 - 14:00 UTC
Update
We are continuing to investigate this issue.
Posted Mar 01, 2023 - 13:47 UTC
Investigating
We have noticed elevated errors impacting logins and access to our application for the tenants hosted on NA10 swimlane. Our Engineering teams are currently looking into the issue. We will post updates as soon as we have more information.
Posted Mar 01, 2023 - 13:42 UTC
This incident affected: na3, na4, na5, na6, na7, na8, na9, na10, na12, eu1, eu2, eu3, sb1, sb2, and ap1.