NA12 Performance Degradation
Incident Report for Replicon
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 16:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 14:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2024 - 14:20 UTC
Investigating
We're experiencing a performance degradation that may be impacting customers. Our engineering teams are currently looking into the issue. We will post updates as soon as we have more information.
Posted Apr 12, 2024 - 14:05 UTC
This incident affected: na12.