Elevated Errors
Incident Report for Replicon
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 17:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2024 - 16:11 UTC
Investigating
We're experiencing an elevated level of internal errors that may be impacting customers. Our engineering teams are currently looking into the issue. We will post updates as soon as we have more information.
Posted Apr 11, 2024 - 16:07 UTC
This incident affected: na3, na4, na5, na6, na7, na8, na9, na10, na12, eu1, eu2, eu3, sb1, sb2, and ap1.