ZeroTime & Analytics - Service Disruption
Incident Report for Replicon
Resolved
This incident has been resolved.
Posted Aug 26, 2024 - 19:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2024 - 19:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 26, 2024 - 18:13 UTC
Investigating
Zero Time & Analytics - Service Disruption

We are currently experiencing an issue with our ZeroTime and Analytics featurse within our application, and it is currently unavailable. We apologise for any inconvenience this may cause.

Impact:
Logins to ZeroTime and Analytics platforms are currently down.


We have identified the root cause and are implementing the necessary measures to resolve it.
Posted Aug 26, 2024 - 17:56 UTC
This incident affected: na3, na4, na5, na6, na7, na8, na9, na12, eu1, eu2, eu3, sb1, sb2, and ap1.