Elevated Errors
Incident Report for Replicon
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 08:02 UTC
Monitoring
A fix has been implemented by AWS and we are monitoring the results.
Posted Sep 19, 2023 - 04:16 UTC
Update
AWS has been able to recover most of their services and continues to work towards a complete recovery. We are currently observing very low failure rates and will continue to monitor while the services are recovering.
Posted Sep 19, 2023 - 00:38 UTC
Update
We are actively working with AWS to resolve the issues as soon as possible. We will post updates as soon as we have more information.
Posted Sep 18, 2023 - 21:26 UTC
Update
We are actively working with AWS to resolve the issues as soon as possible. We will post updates as soon as we have more information.
Posted Sep 18, 2023 - 20:53 UTC
Update
We are actively working with AWS to resolve the issues as soon as possible. We will post updates as soon as we have more information.
Posted Sep 18, 2023 - 20:21 UTC
Update
We are actively working with AWS to resolve the issues as soon as possible. We will post updates as soon as we have more information.
Posted Sep 18, 2023 - 19:47 UTC
Update
AWS is currently experiencing network performance issues in certain regions. We are actively working with AWS to resolve the issues as soon as possible. We will post updates as soon as we have more information.
Posted Sep 18, 2023 - 19:20 UTC
Identified
AWS is currently experiencing network performance issues in certain regions. We are actively working with AWS to resolve the issues as soon as possible. We will post updates as soon as we have more information.
Posted Sep 18, 2023 - 19:04 UTC
Investigating
We're experiencing an elevated level of internal errors that may be impacting customers. Our engineering teams are currently looking into the issue. We will post updates as soon as we have more information.
Posted Sep 18, 2023 - 18:31 UTC
This incident affected: na3, na4, na5, na6, na7, na8, and sb1.