Unable to load Polaris page with multilingual product enabled

Incident Report for Replicon

Resolved

This incident has been resolved.
Posted Aug 08, 2023 - 06:29 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 08, 2023 - 05:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2023 - 05:27 UTC

Update

We continue to make progress towards resolving the issue. Please continue to check this page for further updates and information.
Posted Aug 07, 2023 - 22:25 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 07, 2023 - 20:54 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 07, 2023 - 19:44 UTC

Identified

Issue observed where users that do not have the English language enabled will be unable to load the Polaris pages. Our engineering team is aware of the problem and is working on a fix.
Posted Aug 07, 2023 - 19:41 UTC
This incident affected: na3, na4, na5, na6, na7, na8, na9, na12, eu1, eu2, eu3, sb1, sb2, and ap1.