NA12 - Performance Degradation
Incident Report for Replicon
Resolved
This incident has been resolved.
Posted Aug 23, 2024 - 20:46 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 23, 2024 - 17:16 UTC
Monitoring
The performance degradation issue reported earlier has been resolved, and no further degradation is currently being observed. Our team continues to monitor the situation closely to ensure system stability.
Posted Aug 23, 2024 - 16:00 UTC
Update
We are continuing to investigate and monitor for any further issues
Posted Aug 23, 2024 - 15:23 UTC
Update
We are continuing to investigate this issue.
Posted Aug 23, 2024 - 14:51 UTC
Investigating
We are currently investigating a slow performance issue on the NA12 swimlane. Our engineering teams are currently looking into the issue. We will post updates as soon as we have more information.
Posted Aug 23, 2024 - 14:31 UTC
This incident affected: na12.