Intermittent login failures
Incident Report for Replicon
Resolved
This incident has been resolved.
Posted Sep 17, 2022 - 16:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2022 - 16:30 UTC
Update
We are continuing to investigate this issue.
Posted Sep 17, 2022 - 15:13 UTC
Investigating
We have identified an intermittent issue with the global services impacting a few new logins and access to our application. Engineering teams are currently investigating the issue.
Posted Sep 17, 2022 - 15:12 UTC
This incident affected: na3, na4, na5, na6, na7, na8, na12, eu1, eu2, sb1, sb2, and ap1.