Elevated errors for Time-Off Booking
Incident Report for Replicon
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 07:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 09, 2024 - 07:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2024 - 06:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 09, 2024 - 06:50 UTC
Investigating
We are investigating the issue. The issue is being experienced by users from specific regions only.
Posted Feb 09, 2024 - 06:21 UTC
This incident affected: ap1.