Polaris - Unable to create new expenses
Incident Report for Replicon
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 00:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2023 - 00:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 04, 2023 - 19:09 UTC
Identified
We have identified the root cause of the issue and are continuing to work towards a fix.
Posted Jan 04, 2023 - 15:06 UTC
Update
We have identified the root cause of the issue. We are working towards the fix
Posted Jan 04, 2023 - 14:21 UTC
Investigating
We are currently experiencing issues related to the Expenses tab in Polaris. Our engineering team is currently investigating the issue.
Posted Jan 04, 2023 - 11:45 UTC
This incident affected: na3, na4, na5, na6, na7, na8, na9, na10, na12, eu1, eu2, sp1, sb1, and sb2.