Password reset email is not delivered
Incident Report for Replicon
Resolved
This incident has been resolved.
Posted May 02, 2024 - 18:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2024 - 18:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 02, 2024 - 16:55 UTC
Identified
We're experiencing an issue on a subset of our swimlanes where the password reset email is not delivered to the user when requested. We have identified the root cause and working on a resolution.
Posted May 02, 2024 - 15:58 UTC
This incident affected: na9, eu1, sb1, sb2, and ap1.