Elevated errors on Polaris
Incident Report for Replicon
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 03:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2023 - 02:57 UTC
Update
Fix has been confirmed we are in the process of pushing this out to all environments. ETA for recovery is around 45 minutes.
Posted Dec 15, 2023 - 01:22 UTC
Identified
We believe we have identified the issue and are currently testing a fix.
Posted Dec 15, 2023 - 01:08 UTC
Update
We are continuing to investigate this issue.
Posted Dec 15, 2023 - 00:40 UTC
Investigating
We're experiencing an elevated level of internal errors that may be impacting customers viewing their data in Polaris . Our engineering teams are currently looking into the issue. We will post updates as soon as we have more information.
Posted Dec 15, 2023 - 00:37 UTC
This incident affected: na3, na4, na5, na6, na7, na8, na9, na12, eu1, eu2, eu3, sb1, sb2, and ap1.