NA12 Elevated Errors
Incident Report for Replicon
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 12:33 UTC
Monitoring
NA12 environment has experienced elevated errors when accessing the timesheets, Our Engineering team have identified the issue and implemented the fix, and we are closing the monitoring of the results
Posted Aug 15, 2022 - 11:55 UTC
This incident affected: na12.