NA3 Elevated Errors
Incident Report for Replicon
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 19:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2022 - 17:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2022 - 17:21 UTC
Investigating
The swimlane is experiencing elevated errors again impacting logins and access to our application. We are currently investigating the issue
Posted Dec 12, 2022 - 17:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2022 - 15:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2022 - 15:43 UTC
Investigating
NA3 environment is experiencing elevated errors impacting logins and access to our application. Our Engineering teams are currently looking into the issue. We will post updates as soon as we have more information.
Posted Dec 12, 2022 - 15:30 UTC
This incident affected: na3.