Errors Loading Expense Sheets
Incident Report for Replicon
Resolved
The fixed software version has been deployed in all environments. If you continue to experience issues please contact Replicon Support.
Posted Feb 19, 2022 - 17:11 UTC
Update
We have identified an issue with a recent software release affecting some customers' ability to view and edit expense sheets. This issue presents itself by an expense sheet showing "Generating Expense Sheet…" and not proceeding to display.

If you are experiencing this issue, a temporary workaround is to navigate to Gear Icon -> Settings -> Formatting, select "Do not Show Time Zones" in the Time Zone Format selection, and then click Save. When you next return to the expense sheet, the system will be fully functional.

We are working on a resolution to this issue which we expect to release by end-of-day Sunday February 20th. For any questions or concerns, please reach out to Replicon Support.
Posted Feb 14, 2022 - 17:20 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2022 - 17:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2022 - 16:45 UTC
Update
We are continuing to investigate this issue.
Posted Feb 14, 2022 - 16:35 UTC
Investigating
We're experiencing an elevated level of internal errors that may be impacting customers. Our engineering teams are currently looking into the issue. We will post updates as soon as we have more information.
Posted Feb 14, 2022 - 16:13 UTC
This incident affected: na3, na4, na5, na6, na7, na8, na9, na10, na12, eu1, eu2, sp1, sb1, sb2, and ap1.