Elevated Errors
Incident Report for Replicon
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 05:12 UTC
Monitoring
All systems are performing normally now and we continue to monitor the systems closely.
Posted Jun 10, 2022 - 05:02 UTC
Identified
Our Cloud Service Provider has applied fixes to resolve the issue and we are observing recovery of our services as well.
Posted Jun 10, 2022 - 04:44 UTC
Investigating
Our Cloud Service Provider is experiencing high failure rate on multiple services leading to high error rate on some of the swimlanes. While most of the services including login services to the application are working fine, we are experiencing high failure rate in some of our backend services. Our Engineering Teams are working with our Cloud Service Provider to resolve this issue at the earliest.

We will provide more updates shortly.
Posted Jun 10, 2022 - 04:26 UTC
This incident affected: na4, na6, na8, and na10.