Slowness while running reports

Incident Report for Replicon

Resolved

This incident has been resolved.
Posted Feb 10, 2023 - 20:05 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 10, 2023 - 17:50 UTC

Investigating

We are looking into the issues with slowness while running reports on the reports page. We will post the updates as soon as we have more information.
Posted Feb 10, 2023 - 17:09 UTC
This incident affected: na3, na4, na5, na6, na7, na8, na9, na10, na12, eu1, eu2, sb1, sb2, and ap1.