API errors on Reporting Services
Incident Report for Replicon
Resolved
The fix has been deployed and incident is now resolved.
Posted Dec 03, 2023 - 01:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2023 - 22:45 UTC
Update
A fix has been identified and tested. We are rolling out the fix shortly.
Posted Dec 02, 2023 - 17:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 02, 2023 - 13:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 02, 2023 - 12:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 02, 2023 - 11:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2023 - 10:50 UTC
Investigating
We are currently investigating the issue.
Posted Dec 02, 2023 - 10:21 UTC
This incident affected: na3, na4, na5, na6, na7, na8, na9, na12, eu1, eu2, eu3, sb1, sb2, and Integrations.