Connectivity issues - US East Coast region
Incident Report for Replicon
Resolved
The incident with the Cloud Service Provider has been resolved. There was no impact to our Cloud services.
Posted Dec 22, 2021 - 14:54 UTC
Investigating
Our Cloud Service Provider has intimated to us about an ongoing incident in one of their data centre region. Currently, we are not affected by this issue. We will provide further updates soon.
Posted Dec 22, 2021 - 12:55 UTC
This incident affected: na4, na6, na8, and na10.