ADP SSO Login Failures

Incident Report for Replicon

Resolved

This incident has been resolved.
Posted Jul 17, 2023 - 21:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2023 - 21:27 UTC

Identified

We have noticed elevated errors impacting logins via ADP SSO due to an issue with ADP services. We are working with our vendor to resolve the issue. We will post updates as soon as we have more information.
Posted Jul 17, 2023 - 20:49 UTC
This incident affected: na3.