NA12 Elevated Errors
Incident Report for Replicon
Resolved
This incident has been resolved.
Posted Feb 23, 2022 - 16:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2022 - 15:55 UTC
Investigating
NA12 environment is experiencing elevated errors impacting logins and access to our application. Our Engineering teams are currently looking into the issue. We will post updates as soon as we have more information.
Posted Feb 23, 2022 - 15:42 UTC
This incident affected: na12.