Cloudflare CDN Outage (HTTP Error 522)
Incident Report for Replicon
Resolved
Connectivity issues caused by the Cloudflare CDN outage (HTTP Error 522) have been fully resolved. Services are now operating normally.
Posted Sep 16, 2024 - 05:50 UTC
Investigating
We are currently experiencing connectivity issues due to an outage with our CDN vendor, Cloudflare. As a result, some of you may encounter HTTP Error 522 (Connection Timed Out) when attempting to access our services.

Cloudflare is actively working to resolve the issue, and we are closely monitoring the situation. We will provide updates as soon as more information is available.
Posted Sep 16, 2024 - 04:05 UTC
This incident affected: eu3.