Inconsistent Data for 2 Polaris Report templates
Incident Report for Replicon
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 05:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2024 - 04:58 UTC
Identified
The issue has been identified and fix is being implimented.
Affected Report Templates are:
Resource Request vs Allocation template
Smart Beats Template
Posted Jun 27, 2024 - 02:41 UTC
Investigating
We are facing an issue related to inconsistent data from certain report templates used by Polaris customers. We are currently investigating the issue.
Posted Jun 27, 2024 - 02:33 UTC
This incident affected: eu1.