Elevated Errors on login page
Incident Report for Replicon
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 03:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 25, 2024 - 03:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2024 - 23:06 UTC
Update
We are mitigating increased load on the login page. Users may encounter a human verification process while loading the login page.
Posted Jan 24, 2024 - 21:25 UTC
Investigating
We're experiencing an elevated level of errors impacting our login page. Our engineering teams are currently looking into the issue. We will post updates as soon as we have more information.
Posted Jan 24, 2024 - 21:12 UTC
This incident affected: na3, na4, na5, na6, na7, na8, na9, na10, na12, eu1, eu2, eu3, sb1, sb2, and ap1.