NA5 - Performance Degradation

Incident Report for Replicon

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 17:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2026 - 16:53 UTC

Update

We are continuing to investigate this issue.
Posted Feb 02, 2026 - 16:07 UTC

Investigating

We are experiencing login slowness and elevated error rates when navigating between pages. Our engineering teams are actively investigating the issue and will provide further updates as more information becomes available.
Posted Feb 02, 2026 - 15:37 UTC
This incident affected: na5.