Elevated Errors
Incident Report for Replicon
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 22:56 UTC
Investigating
We're experiencing an elevated level of internal errors logging in that may be impacting customers. Our engineering teams are currently looking into the issue. We will post updates as soon as we have more information.
Posted Apr 06, 2022 - 22:50 UTC
This incident affected: na3, na4, na5, na6, na7, na8, na9, na10, eu1, sp1, sb1, sb2, and ap1.